Fix available non-latest templates

Description

For a questionnaire, only latest version of template is offered and all previous versions are ignored. When the latest version of template does not match "allowedPackages" with used KM, then user cannot export using the template even though previous template version should be available...

Done

Assignee

Unassigned

Reporter

Marek Suchánek

Priority

Medium

Components

Labels

None

Fix versions

Epic Link

None